Problem with gnome 2.25

i have installed gnome 2.25 and when i am right clicking on the desktop
and selecting “change desktop background” the gnome instantly logs me
out with tha message: “/var/lib/gdm/.gnome2/monitors.xml does not exist”
. Why this is happening?


MadAGu_7

MadAGu_7’s Profile: http://forums.opensuse.org/member.php?userid=2205
View this thread: http://forums.opensuse.org/showthread.php?t=404814

Hey, I just started getting the same problem. What did you do to get it?

I upgraded many many things from the GNOME/Factory:/Next repo for
opensuse 11.1 x86_64. now i’m getting this issue about the monitors.xml
file and the right click log out.

Have you found a solution yet?

Thanks


hoisnass

hoisnass’s Profile: http://forums.opensuse.org/member.php?userid=16096
View this thread: http://forums.opensuse.org/showthread.php?t=404814

I just found out what is was… i just read on launchpad that some guy
using Ubuntu intrepid, had an issue with his monitors.xml file with
relationship to gnome-settings-daemon. The daemon, in my case, was
upgraded to version 2.25.3-7.5. So i downgraded to 2.24.0-3.17. FIXED!
desktop wallper change works, test size decreased to my settings, no
errors with xml file. Try it out.

If you need anything let me know.


hoisnass

hoisnass’s Profile: http://forums.opensuse.org/member.php?userid=16096
View this thread: http://forums.opensuse.org/showthread.php?t=404814

Can you please file a bug on bnc so the GNOME team can fix before
deliver BETA’s and Final for 11.1.

Thanks :slight_smile:


lmedinas

lmedinas’s Profile: http://forums.opensuse.org/member.php?userid=13119
View this thread: http://forums.opensuse.org/showthread.php?t=404814

Oh i remember i can reproduce the same on my jhbuild and it seems to be
fixed from the last svn trunk. So after gnome-settings-daemon upgraded
on G:F:N you won’t get that bug.


lmedinas

lmedinas’s Profile: http://forums.opensuse.org/member.php?userid=13119
View this thread: http://forums.opensuse.org/showthread.php?t=404814

so you upgraded beyond the build i mentioned, and it was fixed?


hoisnass

hoisnass’s Profile: http://forums.opensuse.org/member.php?userid=16096
View this thread: http://forums.opensuse.org/showthread.php?t=404814

Yes, the next release 2.25.90 will fix that bug.

If you’re interested you can also join the GNOME 2.25.90 packaging day:
‘[opensuse-gnome] openSUSE GNOME Packaging Day’
(http://lists.opensuse.org/opensuse-gnome/2009-01/msg00113.html)

And hopefully get 2.25.90 updated that day :wink:


lmedinas

lmedinas’s Profile: http://forums.opensuse.org/member.php?userid=13119
View this thread: http://forums.opensuse.org/showthread.php?t=404814

I’ve run in to the same issue now. I end up with a screen of
white-on-white, so I can’t see anything. How can I fix this from a
non-gui session ?

Mr. Jiggs


Mr_Jiggs

Mr_Jiggs’s Profile: http://forums.opensuse.org/member.php?userid=21396
View this thread: http://forums.opensuse.org/showthread.php?t=404814