problem with gkrellm

Grettings,

I installed the temperature monitor gkrellm in opensuse 11.3 kde and the system stops one or two seconds from time to time when gkrellm is active.

As if it gave a jerk.

This is not happening in my openSUSE 11.2 with gnome.

Thank you.

Do you have a Nvidiacard and monitoring the gpu temperature, then try
to disable gpu monitor.
Response is welcome.

I also have these hogs every one or two seconds but i solved it by putting “nomodeset” as an option at grub boot.

Yes I have nvidia, to disable that option would be disabling the check “Thermal Monitor (GPU-0) and PowerMizer Monitor (GPU 0)” in nvidia-settings configuration?

Try this option yet, could give an example of grub to know where I should add that option if it does not another?

ok, referred to gkrellm, I turned off that option and working properly but I am yet to try the option in the grub nomodeset and I have also created an alert for the graph and I should remove that option.

What significance nomodeset add to the configuration of grub?

On 2010-08-10 01:36, jony127 wrote:

> What significance nomodeset add to the configuration of grub?

It is part of the change video driver procedure.


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Elessar))

The problem was related to kwin, I’ve turned off and all perfect.

I will use compiz that I like.

Thank you.