problem with genome graphics


I just installed suse genome on my desktop. The gui display is ‘scrambled’ see: Can some body give a clue what is happening?


On 2012-08-09 10:56, s4syed wrote:
> Hi,
> I just installed suse genome on my desktop.


Cheers / Saludos,

Carlos E. R.
(from 12.1 “Asparagus” GM (bombadillo))

It is suse 12.1.
graphics card: intel integrated graphics card

Might have been modified somehow…

Adding the following in the .bashrc file got rid of the problem


Can you tell us more about this? Where did you find this hack? Would you please post a link to a page with a possible explanation?
BTW I would export such a variable in the X init file, not in .bashrc.

A colleague of mine suggested this solution. Some details can be found at HyperWorks Desktop User’s Guide

This is an interesting workaround because it bypasses compositing on a per application basis . It seems that you can use it to turn off compositing entirely for gnome-shell (for example by setting this variable in your environment, as you did) , which would be otherwise not possible (disabling compositing is actually one of several ways to enforce gnome fallback).