Problem with Dropbox on openSUSE 13.2

I’ve tried to install dropbox on openSUSE 13.2 with Gnome. It’s installed with nautilus-extension-dropbox and when I do dropbox start -i it’s download and unpaking daemon and everything finishing on 100%. There is no any window with entering account, no link in terminal and, consequently, no sync with dropbox in nautilus. When I do this with root account, then everything OK and nautilus-dropbox initializing with launching of nautilus as superuser and synchronisation begin at root directory, but I don’t wont to do this for root. So, what problem can bee and how to sove it?
Note: When I launching nautilus as superuser I see in terminal initializing nautilus-dropbox 1.6.2 before nautilus strarts, but when I do the same as user, nautilus starts only and no frase about initialising of nautilus-dropbox.

May be I wrote not so correct in my first post, I just try to explain again.
OpenSUSE 13.2 with Gnome 3.14. Dropbox version 1.6.2.
After installing
~$ sudo zypper in dropbox
So, dropbox and nautilus-extension-dropbox are installed.
Then, I do:
~$ dropbox start -i
After that daemon installing. After intalling of Dropbox daemon I do again:
~$ dropbox start -i
then if some times propose me to go to the link to connect dropbox with my computer, but when I do that it just write
Dropbox isn’t resonding…
Sometimes it just write this without proposing of any link possibilities.
In both cases nothing happens later.
If I do:
~$ sudo dropbox start -i
Dropbox installs to the root driectory and everything works, I have synchronization of my files BUT TO THE ROOT DIRECTORY.
If launch nautilus under root:
~$ gksu nautilus
then I see
Initializing nautilus-dropbox 1.6.2
And in root directory see Dropbox folder which is syncing.
If I launch nautilus under user
~$ nautilus
I havn’t any frases about nautilus dropbox initializing and only nautilus starts. Consequently, nothing work in this case.

I tried to find any solution but …
Please help me to understand, Where problem can be and how to solve it?

I had more or less the same problem with Dropbox. I solved it by deleting the .dropbox folders in my home dir. Then everything worked just fine.
All the best.

Thanks – Just had the same problem and one year later this solution still works