Problem with Dolphin updating files that have been modified via webdav


Prior to Leap 15, I was able to connect to Box (not Dropbox but via Dolphin. I could then open a file and edit it. Once I saved the file, when i closed it, Dolphin would detect that the file had changed and offer to copy it back to Box. This no longer occurs in Leap 15. I have to manually copy the file back to Box Any ideas if this is a configuration issue or some other issue? Thanks.

Believe there should be a reload button somewhere in Dolphin (I personally use something different so I’m only going by documentation).
It might be possible to reload with a keystroke combination, but don’t know for sure it’s available (Generally F5 is a common keystroke).

Automatic refresh/reload might not work from time to time,
I usually click to some other location, then back again in most file managers.


Thanks for the reply. First, I’m curious. What tool do you use to connect to something like Box or Dropbox to move things back and forth? As for your suggestion, just want to make sure I’m clear. The issue is not Dolphin refreshing to show that there’s an updated file. the issue is that in the past, as soon as I closed the file, Dolphin would offer to update the file back to Box. Before Leap 15, it worked absolutely reliability and seamlessly. Now, it no longer does this.

I see.
You’re describing a Dropbox sync issue rather than a Dropbox refresh or reload issue.
I recommend you report your issue to Dropbox, it might be a relatively recent Dropbox update.

I personally use the web browser client…
It’s probably not as convenient as a Dropbox client that integrates with a File Manager, but I’ve found the web browser solution works across all the OS and devices I use, and the people I support… So, I’ve generally opted for a universal solution rather than figure out what works in each and every individual situation.


Thanks for the reply. First, just confirming that I’m referring to Box ( not Dropbox. The issue I don’t believe is with Box but with Dolphin (or the underlying mechanism it uses). It doesn’t actually do any syncing. When it detects a change to a file you’ve downloaded from, it then offers to copy it back up to and even asks if you want to overwrite the file or create a new one. It’s slick and works well until Opensuse Leap 15. Now, this no longer occurs. I’m at a loss and depend on it so much I’m tempted to go back to Leap 42.3

What you’re describing is almost certainly Box code, and perhaps only indirectly related to LEAP 15 perhaps by the version of the Box client.
Best to submit a bug to Box.


Updated information. The file I normally edit is a KeePass database. I access it via Dolphin which connects to via a Webdav connection. I decided to test this with another file. I created a simple text file and placed it on I then did the same test by opening it from Dolphin but it Kate rather than KeePass which is what I normally use since it’s required to open the KeePass database. However, now, when I make a change to the text file, it does copy automatically back to So, the issue may be related to the type of file I’m editing (keePass database) or the fact that I’m editing it in KeePass. When I updated to Leap 15, I had to download an updated version of KeePass. It also would have replaced my config file. I’m going to test by recovering the backed up config file I had for KeePass and see if that resolves it. If not, I will then try loading the older KeePass version and see if that resolves it. I will report the results. Thanks all for continuing the suggestions.

Still stumped. I restored the old config file and tried a different version of KeePass. No change. Works for other files that I test with but not with a KeePass database. Yet, the only thing that changed is going to Leap 15 it would seem. I may have to try a different service now or I may have to try a cloud based password manager.