Problem with change bootsplash in openSUSE 13.1 x64

When i try to edit the bootsplash file that should be located in /etc/sysconfig/ it isnt there? Only 2 other files called “boot” and “bootloader”? And when i try to open this bootsplash file in dolphin it just tells me: File or catalog /etc/sysconfig/bootsplash doesnt exist.

Where can i find this bootsplash file? So i can change the bootsplash theme, because in the readme to the bootsplash theme it said i must change the value “theme” in the file.

try looking in /boot/grub2/ add your theme to the themes folder.

I just did, but it didnt help. Seems like must tell the system to start use the new bootsplash theme, if dont it will just use the default one.
So how do i do that?

Here is the link to the theme im talking about, take a look at the first section in this link: How to install the Grub bootsplash >>>

Just wanted to add: The theme im trying to change is the theme that comes before the login-screen shows up.

see my answer here:

How to install the Grub Bootsplash

  1. Extract the tar.gz archive

  2. Move the extracted folder “Suse.Logo.Green” into “/etc/bootsplash/themes/”

  3. Edit file “bootsplash” in “/etc/sysconfig/” and change the value of THEME from “openSUSE” to “Suse.Logo.Green”

  4. Open | YaST | System | Boot Loader |, edit your default bootentry and change the “Vga mode” to your preferred resolution

  5. Do “mkinitrd” in root terminal (If the result does not work properly, try mkinit with -s option, e.g. “mkinitrd -s 1024x768”. As resolution you should use the one from step 4)

I think, this is only for grub 1 not for grub2.

Does it work to use the theme as a plymouth theme? Or must i uninstall plymouth and install bootsplash to use the theme?
If i want to use the theme as a plymouth theme, how do i do that? If it works?