Problem with Boot Loader

Hi Everyone,

Yesterday I have installed suse 10.1, there is some problem in bootloader, every time it is asking DVD. Please help me in this regards

Suresh

Modified by YaST2. Last modification on Sun Feb 22 20:02:36 UTC 2009

default 0
timeout 8
gfxmenu (hd0,5)/boot/message
##YaST - activate

###Don’t change this comment - YaST2 identifier: Original name: linux###
title Linux
root (hd0,5)
kernel /boot/vmlinuz-2.6.16.46-0.12-smp root=/dev/disk/by-id/ata-SAMSUNG_SP0822N_S06QJ1BLB13413-part6 vga=0x314 resume=/dev/hda5 splash=silent showopts
initrd /boot/initrd-2.6.16.46-0.12-smp

###Don’t change this comment - YaST2 identifier: Original name: windows###
title Windows
rootnoverify (hd0,0)
chainloader (hd0,0)+1

###Don’t change this comment - YaST2 identifier: Original name: floppy###
title Floppy
rootnoverify (hd0,0)
chainloader (fd0)+1

First: You should know 10.1 updates are no longer available. You should consider using a newer version.

You need to explain what you mean if you want help. - How do you mean you need the dvd at boot, what happens exactly.

I had install SLED 10.1 Evaluation Kit, When every i restart the system it is asking for Bootable media. and after booting from DVD. and selecting 1 optn. - Booting from hard disk optn. I can able to use sled and xp.

Please advice how to repair Bootloader.

suresh

This is the SLED forum, where you are vastly more likely to receive useful help. You are in the openSUSE forum.