Problem with automatic backup

I’m running 11.1 and want to have automatic backups using “System Backup” from YaST. Right now I can do manual backups to another machine across NFS and it works fine. But if I set the system to do an automatic backup it fails, every single time, with the same error message regardless of if the storage directory is over NFS or local. Here’s the email the system sends me after it fails…

BACKUP REPORT for Profile system


Modified Files Found: 0
Total Size: 0.00 B
Files Not in a Package Found: 0
Total Size: 0.00 B
Some errors occurred during backup. Press Details for more information.

Archive creation failed
Autoinstallation profile saved to file


Hostname stored successfully
Storing date failed
File list stored successfully
Comment stored successfully
Storing list of installed packages failed
Total Archived Files: 0

In this particular example it’s claiming it has found no modified files, but I get the same error even if it does find modified files it wants to backup. I don’t understand why manual backups from System Backup works but automatic backups do not. Any suggestions? Thanks