Problem w/ opensuse11.4: Keyboard+Mouse via Bluetooth: character/text input disabled after install.

Howdie colleagues

Since my problem, for which I did not find any hints in 64bit/hardware/Laptop area, will touch all of these, i dcided to post this in the hardware support area.

the problem is:

1.) when starting the inst of 11.4: menues and submenues are reachabe with BT Mouse/Keyboard (like kernel, VGA layout, …) in the inst menu
2.) having done my decisions and installed a basic or advanced installation: BT keyboard and Mouse do no longer work anymore
So, no textinput in Terminal, no change of Terminal, nor input of root´s passphrase for having changes done in yast is definetly not possible (also not on Terminal ALT F1-F6)
3.) I also tried to re-pair my BT devices with the host during startup the newly installed system did not work

My hardware is: DELL XPS M2010 Laptop, including original Keyboard and mouse
Tried to install opensuse 11.4

REMARK: with opensuse11.1 the Keyboard and mouse work via bluetooth for text/character input competely convenient and satisfying

With opensuse 11.4 in this way I am completely surprised on this malfunctioning behaviour

Thanx in advance for any hints/help on this issue.

Kind regards,