Problem starting several applications - maybe it's gstreamer

Hi everyone.

I’m having problems loading several applications, like rhythmbox, banshee and gnome-gmail-notifier.

I believe it’s a gstreamer error, because they all give the same output:

GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/': /usr/lib/gstreamer-0.10/ undefined symbol: gst_property_meta_quark

I even reinstalled libcaca because it was giving a similar error, and after some googleing i found it was because my libcaca was from oss repository, and all my gstreamer are from packman’s.

Now the libcaca error is solved, but the gst_property_meta_quark is still there.

This is the second opensuse installation that’s giving me this error. After all my instalations, i follow the “Opensuse Perfect Desktop” from HowToForge.

I googled but found absolutely nothing. Need some help…i don’t wanna go back to Ubuntu!

Have you tried adding libcaca0 from packman (it may mean removing libcaca)
Just a guess, sorry.