I have vagrant installed from https://download.opensuse.org/repositories/Virtualization:/vagrant/openSUSE_Leap_15.0/
The currently installed version is 2.2.2, which I’m trying to upgrade, but I get:
sudo zypper up vagrant Loading repository data... Reading installed packages... Resolving package dependencies... Problem: nothing provides rubygem(ruby:2.5.0:net-ssh:5.1) >= 5.1 needed by vagrant-2.2.4-lp150.1.2.x86_64 Solution 1: do not install vagrant-2.2.4-lp150.1.2.x86_64 Solution 2: break vagrant-2.2.4-lp150.1.2.x86_64 by ignoring some of its dependencies
rubygem-net-ssh is only available up to 5.0 in the repository.
To whom should I report this?