Problem: No sound with CERN LHC Videos

I cannot get any sound from the Flash videos available from the CERN LHC site.

I followed again the various steps in the sticky from “Oldcpu” which helped me get sound working from other sources and I do not have any trouble with sound from BBC iPlayer which I thought was Flash also. I assume there is sound from CERN as there is a volume control shown on the player.

Can anybody help please?


Do you mean videos like this following one ?
CERN Document Server: Record#1125916: HIGHLIGHTS LHC First Beam - Accelerating Science : 10 September 2008
… audio works for me.

Did you check your PCM volume control ? Is your PC openSUSE-11.3 ? If using KDE, what settings do you have in place for your desktop audio backend ? Did you try going to that site direct after a reboot and before launching ANY other multimedia application ?

It works for me too, but I did notice the video’s sound level is a bit on the low side.

Many thanks to you and “Oldcpu”.
The link posted worked fine although sound level evry low for me too.
After posting my first post I tried several other titles and as sods law would have it, only my first selection CERN Document Server: Record#1254507: The experiments of the LHC : ALICE ATLAS CMS LHCb and the GRID
failed and still does. The rest are fine I guess it is their fault.
Thanks again,

ps. I see that the above url is not actually a link. How do I copy a link please?
Forgive my ignorance.

Your link worked perfectly, and that video worked for me but no sound. Guess it’s a silent movie, or just an animated presentation.

ps. I see that the above url is not actually a link. How do I copy a link please?

Well, your link put the following URL in my browser address bar:

Select and copy the contents (URL) of the address bar. That page and your post can be in separate browser Tabs. In your post, type a phrase or a “title of your choosing”; highlight that title or phrase; click on the Insert Link icon and then paste your URL in the small popup window; and finally click on OK, to insert it into your post.

OK & thanks. Glad it worked as I thought I had it wrong.