Problem loading and

I just bought a new laptop, a Dell Vostro 1310, and installed opensuse 11.1 on it, at first everything went ok, but after i upgraded the system, i can’t load neither or (regardless of the browser), it’s weird because i have this problem only when i’m connected through wifi. if i put the ip on the browser, it loads the google site and everything is ok… so it might be the dns… but i do a nslookup and i do get the ip…

I don’t think the access point could be the problem since with my other laptop everything works fine…

Has anyone else have had this problem before? any ideas on how to solve this?


Not that I think this is the problem, but did you try:
Disable IPv6 - openSUSE Forums

now i tried through a wired network, it didn’t work either …

Maybe try here: DNS Network Tools: Network Monitoring and DNS Monitoring from DNSstuff
run Traceroute

Did you get an error message? I had trouble with gmail. I blame a Firefox upgrade. I had gmail set for https:// only, for a couple years now. This week it stopped working and I had to disable https.

No. https for gmail is working. Are you sure the server certificate store of your browser intact?

Maybe. Now I see that the address bar says https when I’m connected to gmail.:sarcastic: There’s lots of weirdness lately. I tried to respond to a thread with the single word “yes” and I got an error message that replies have to be at least 10 letters. Well, I was quoting a long sentence at the time. Anyway, I changed that to “yes I am” and it worked. Counting spaces and punctuation as letters, it was still only 9.

Just disabled the ipv6, and, it didn’t work either…

this is what i get with a nslookup…

luisrossonero@linux-43la:~> nslookup Google
;; Truncated, retrying in TCP mode.
;; Connection to for Google failed: connection refused.

Hey, you can’t do

nslookup Google



thanks but that’s what i did, but was displayed the link on the post, instead of the url…

In the first post you said, you are getting the IP when you do nslookup, but the output of nslookup doesn’t look right.
I think, you have a DNS problem. See if your DNS entries are set correctly by the router. Otherwise, just try manually setting it.

cat /etc/resolv.conf