Problem: libsemanage2-3.2-1.14.i586 requires libsemanage-conf >= 3.2, but this requirement cannot...

Hi,

I’m about to do a long-overdue upgrade on a 32-bit X86 system. The following msg appears. Is it safe to proceed?

sudo zypper dup --dry-run
Loading repository data...
Reading installed packages...
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositori
es are compatible before you continue. See 'man zypper' for more information about this command.
Computing distribution upgrade...

Problem: libsemanage2-3.2-1.14.i586 requires libsemanage-conf >= 3.2, but this requirement cannot be provided
  not installable providers: libsemanage-conf-3.2-1.14.i586[download.opensuse.org-oss]
 Solution 1: deinstallation of libsemanage1-3.1-1.3.i586
 Solution 2: deinstallation of policycoreutils-3.1-1.3.i586
 Solution 3: keep obsolete policycoreutils-3.1-1.3.i586
 Solution 4: break libsemanage2-3.2-1.14.i586 by ignoring some of its dependencies

**Choose from above solutions by number or cancel [1/2/3/4/c/d/?] (c): **1
Resolving dependencies...
Computing distribution upgrade...

The following 72 NEW packages are going to be installed:
...

Choose this one. The names are different, and you can’t have both installed at the same time (libsemanage1 vs libsemanage2).

Thank you.