Problem installing VLC from PACKMAN

Hello, I have a new OpenSUSE 12.2 (64 bit) system, and I am trying to install Video Lan (VLC) through the PACKMAN repository.

When I check “VLC” in YaST’s “Software Management”, I receive the following error:

=======================================================================

YaST2 conflicts list - generated 2012-12-28 15:25:11

vlc-2.0.5-101.4.x86_64 requires vlc-noX = 2.0.5-101.4, but this requirement cannot be provided

uninstallable providers: vlc-noX-2.0.5-101.4.x86_64[packman]

 ] replacement of libavutil51-0.11.1-3.1.2.x86_64 with libavutil51-1.0.1-1.2.x86_64

 ] break vlc-2.0.5-101.4.x86_64 by ignoring some of its dependencies

 ] do not install vlc-2.0.5-101.4.x86_64

 ] do not install vlc-2.0.5-101.4.x86_64

YaST2 conflicts list END

========================================================================

http://i.imgur.com/7P66M.png

Any idea what the problem is, and what I should do?

Thanks!

If it were me, I would select this option: " replacement of libavutil51-0.11.1-3.1.2.x86_64 with libavutil51-1.0.1-1.2.x86_64 "

My guess is the version of vlc you are installing was built with libavutil51-1.0.1-1.2.x86_64 and has a constraint in the vlc rpm version that you are trying to install, that it must have that specific libavutil51 version. Whether that is absolutely necessary I can not say, but I think choosing the option I recommend is the safest approach.

If it were me, I would select this option: " replacement of libavutil51-0.11.1-3.1.2.x86_64 with libavutil51-1.0.1-1.2.x86_64 "
Is the correct choice

Thanks 8086 and caf, I selected the newer file and everything went great. Much appreciated!