Problem installing pidgin-plugin_pack

When I tried to install pidgin-plugin_pack through YaST on my OpenSuSE v12.1 system, it complained with the following messages:

nothing provides libpurple-plugin_pack = 2.6.3 needed by pidgin-plugin_pack-2.6.3-2.4.x86_64

Apparently, there is a purple-plugin_pack-2.6.3 and not a libpurple-plugin_pack-2.6.3. Can I just ignore the above message and go ahead to install pidgin-plugin_pack and purple-plugin_pack-2.6.3 to satisfy the requirement?