Problem installing from usb stick

The DVD writer in my Toshiba laptop is no good so I’m trying to create a bootable USB stick with openSUSE 11.2b8. I’ve tried many methods from this forum, several other linux forums and Google with dissapointing results. Either it won’t boot or boots but won’t find the programs on the stick.

As suggested by several people, I tried unetbootin. It does create a bootable stick but there are problems trying to install from it.

When I boot from the USB, it comes up in what I presume is an ncurses (stylized console) mode. Okay, I’ll deal with that although I’m used to suse installs opening in a GUI. The real problem is encountered during the installation process. After specifying the source drive, (in this case /dev/sdb1) it asks for the path to the repositories. No matter what directory or file I enter it comes back with the error message “NO REPOSITORIES FOUND” and won’t go beyond that point.

Toshiba A105-S4384 w/openSUSE 11.1 installed
iso file I’m trying to install: openSUSE-DVD-Build0307-i586.iso

Thanks for any advice

You can either select install from hard drive when it says it can’t find the repository, and point it to the DVD iso itself, which you’ve stuck on a partition you aren’t installing to, or try getting it to do a network install (it should be able to automatically configure DHCP if it’s got a driver for your network chip).

Or you could just use the Live CD iso, which is self-contained, or the net installer; both can be installed by unetbootin.

This worked for me in creating a live USB stick of 11.2 milestone8: Live USB stick - openSUSE

… but I did not try installing from the now bootable liveUSB stick.

Note I had to adjust my PC’s BIOS settings in order to boot from a liveUSB stick.