Problem in installing ver 11 on intel core2duo


I am an old user on linux, but have always used linux on the VM. Now I am trying to convert my old windows xp server to linux server. My desktop configuration is as follows:

Processor : Intel Core2Duo
Chipset : Intel 965
HDD : 320 GB
RAM : 4 GB

I have not made any BIOS changes, when I insert the opensuse 11 installation DVD and boot from DVD, it show the installation menu. I select installation and hit enter. It loads the linux kernel successful, after this it should show the loading opensuse screen, but instead it shows a blank screen.

Please let me know if I am missing some step in the installation.

Thanks in advance.



Please elaborate on your description. So you do not eventually get to the YaST installation screens at all? What exactly to you see? Does the splash screen appear at all; if so, hit Escape to drop it and watch the kernel log up to where the process stops. Or use Text mode from the menu with vga=0x317 in the boot options and see if you can follow the kernel log. You can also do Ctrl-Alt-F3 and Ctrl-Alt-F4 for logging messages and to see what the script is doing.

Just tried in the text mode and the last message I got is ‘Kernel Panic - not syncing : broken padding’, looks like it has done some checks on the RAM and then given this message. Any clues?

just some additional progress : it is giving the kernel panic message after unpacking initramfs.

Any idea?

Try the failsafe install and see if it works.

By failsafe do you mean instead of default kernel using ‘kernel with safe settings’, then I have already tried, getting the same error.

He means the failsafe option on the DVD boot menu.

Checking the obvious, you did md5sum verify the iso and then mediacheck the burn thereafter, yes?

Also you can try this Boot Option:


Do you have anything else with a different kernel you could try? Running in a vm is not a very helpful ref point because most of the hardware is abstracted and the kernel is not directly interfacing with the real bios.