problem in installation

i tried installing suse 11.1 on sony vio with config core2duo, 512 DDR2 ram n 80gb HDD and got th following error . being a newbie dont what the problem is. plzz help me… thanx


apart from the fact that openSUSE 11.2 is the current version (well, maybe you have a reason for choosing 11.1…) it’d be quite helpful if you told us what the error was you got - and what you did before…


Ok what is the error???

sorry i tried uploading the snapshot of the screen but i gues it didnt attached to the post…sorry again

i m getting this on my screen repeatedly

License Key : Medium Error [current]
sata with sense descriptors (in hex)
00 00 00 0c 00 0a 80 00 00

hdd. Sense: unrecovered read error
error, dev sda, sector 13671309

write protect is off
write cache: enabled, read cache enabled
156301488 512-byte hardware sectors:
write protect is off
write cache: enabled, read cache enabled

plzz help…

Sounds like your hard drive is corrupted,

But just to be sure before you run the install on the first screen you will see some test. run these it is best to let the memory test run a while a. A couple of hours at least. Also do the medium check to see if the CD/DVD is OK.

i did that all :frowning:
memory test
medium test
HDD test

n didnt got ny error.

n then i tried installing windowsXP, it worked just fine.
then i tried another distro on which i got some error "timeout in readin sda1… "

ok Download a Distribution called Partedmagic


Run that and post the spec for the drive.
Something is not kosher there.

At what stage does it give this error?

I guess the dvd/cd boots if you ran the checks.