Problem connecting to FTP server

I am running vsftp on one of my systems and when trying to connect to it it errors out with this:

vendion@Loki:~> ftp 192.168.1.100
Connected to 192.168.1.100.
500 OOPS: could not bind listening IPv6 socket

I have tried stopping the firewall and even disabling IPv6 nothing changed, any clues as to what is going on?

On Mon August 16 2010 09:36 pm, vendion wrote:

>
> I am running vsftp on one of my systems and when trying to connect to it
> it errors out with this:
>
> vendion@Loki:~> ftp 192.168.1.100
> Connected to 192.168.1.100.
> 500 OOPS: could not bind listening IPv6 socket
>
> I have tried stopping the firewall and even disabling IPv6 nothing
> changed, any clues as to what is going on?
>
>
vendion;

With root permissions check the contents of /etc/vsftpd.conf. Look for this
parameter “listen_ipv6” If that parameter has a value (or if it does not
exist) then change it (or create it) to:


listen_ipv6 = NO


P. V.
“We’re all in this together, I’m pulling for you.” Red Green

Thanks that did the trick

P.S. Glad to see another Red Green fan around

On Tue August 17 2010 12:36 pm, vendion wrote:

>
> Thanks that did the trick
>
> P.S. Glad to see another Red Green fan around
>
>
vendion;
Glad to hear you have it working. I always wondered who the other Red Green
fan was. :slight_smile:

P. V.
“We’re all in this together, I’m pulling for you.” Red Green

lol! Greate, thank you!

Work it out for my opensuse after the above post. Thanks