Problem booting with ATI Radeon x1300

I have opensuse working just fine… but I can’t install my video card (ATI Radeon x1300). The drivers are not my problem, or at least not yet…
The problem is that i can’t even start the OS when my new video card is connected, it always get stucked when the OS is beginning to load.
I’ve tried all, I’ve reinstalled the OS many times, I’ve tried to star at run level 3, etc, but nothing… :frowning:

I hope someone can help me, there’s a picture of what my problems looks like below.


when you boot your machine, press the ‘esc’ key, that should show you whats happening in the boot process as it progresses. watch that for any errors, and see where it hangs. Then post your finding here.

Ok here is the image of the process… i guess the OS is forcing
the motherboard’s video output that is an Intel 945G but I’m not
really sure, I’m new with these…

have you checked your bios to make sure that your ATI card is selected as the primary display device? Youll want to completely disable the integrated video.

Another thing I would suggest, try a live cd. see if that boots.