Problem after install

I installed OpenSuse 11.1 on a Windows Vista machine, using “Opensuse11_1_Local.exe” on the DVD. Everything worked fine, and I soon was booting using GRUB. However, if I choose to boot Vista in grub, I am taken to another screen where I must choose between booting using Vista, or booting the OpenSuse installer.

When I first booted Vista, Opensuse installer automatically tried to uninstall itseft, however it failed and since then I cannot get rid of the “install opensuse 11.1” option on my boot screen, so I can boot directly to Vista.

Thanks in advance.

Look at Fixing vista multiboot with openSUSE - openSUSE Forums.
Didn’t do vista, but win7rc works fine with this setup.

This does not seem to be the problem I am experiencing, unless I somehow misread the whole thing.

Selecting Vista from GRUB works perfectly, I however get a second boot selector, the one from windows, asking me to choose between launching Vista or launching the OpenSuse installation. I am trying to get rid of that.

Check this thread. You might want to read the entire thing
Update from Suse 11.0 to 11.1 - Page 2 - openSUSE Forums

Thank you very much.