Prob with Desktop Effects, disabled on reboot!!!

hi frnds i’m new to linux.I hav a problem with desktop effects
i.e once i enable the desktop effects by checking the “enable desktop effects” frm “Simple compiz setting manager” and reboot the system the desktop effects 'll be disabled automatically.
i don’t knw excatly wat to do. Mine is openSUSE 11.0, KDE 3.5.
plz help…

Go to the control center and change
kde components - session Manager
window manager = compiz
apply

*it is advisable to not use auto login
so you might want to change that in Yast users section.

Ctrl-Alt-Backspace

Thnks frnd that problem is solved.
but i’m stuck with a problem nw.
the problem is with vlc when i start it two windows come up, but when i start to play something the windows just blink and vlc disappers.BUT when i disable the desktop effects any thing can b played in vlc no problem. can u plz sort out a solution 4 this…
thanks in advance.

With desktop effects, especially compiz, it is not unusual to experience various issues - though I can’t say I recall this.

So you have compiz enabled. And when you click VLC it starts 2 instances of it, and when you try to play a file it quits.

Open VLC and go to preferences - video section
Display output = X11 video output

try that and see if it help.

Also, let us know what version of VLC, is it from Packman or VLC.
Ideally, you should use Packman’s

see: Multi-media and Restricted Format Installation Guide - openSUSE Forums