printing problem, no upper margin, with libreoffice

on my son’s laptop, sony vaio VPCEH2N1E, with opensuse 13.1 standard, kde4.10.5, libreoffice4.1.5.3, when I print a file the upper margin isn’t taken into account, and the printer, samsung CLP-320N, print the document starting from the very top of the page, the same document on another printer, HP Deskjet 5740, is printed ok.
on others my laptops, dell latitude e6510 and samsung RV520, with the same opensuse 13.1 standard, kde4.10.5, libreoffice4.1.5.3, the same file on the same printer with the same drivers is printed ok,
what I have to check or to do to have this document printed ok also in samsung printer??
manythanks, :slight_smile: ciao :slight_smile: pier

The only thing you haven’t mentioned (as being the same) is the top margin setting in LO itself: Format > Page > Page (check that the margin settings are as you desire).

It may not be the answer but I got a similar sort of effect when the printer was set to Letter (i.e. US) rather than A4 (European). So check that the rogue printer is not set to a different paper size from the others (this is different from setting the paper size in LibreOffice).

The Samsung CLP-320N is not on the list of supported printers. I have found the Samsung propitiatory “UnifiedLinuxDriver” problematic. Have yo tried using the OpenPrinting CLP-310N filter? If using the Samsung driver did you download the latest (version 1.00.21)? Mixing the Splix from repositories and the Samsung drivers always causes problems.