Printing Issues with 11.4


Have recently updated Workstations to openSuSE 11.4 (Kernel 2.6.37), but have
a number of issues. These include…

  1. Printer Setup no longer automatically recognises older LPT ports. This is
    easily corrected, but drivers for locally-common Epson LX300 are no longer
    included. Anyone had similar problems that can advise a solution?

  2. Also attempted to load a HP LaserJet M1005 MFP (usb). HPLIPs loads by
    default but when setting up the printer it is necessary to then run ‘hp-setup’
    to complete driver installation.

“ERROR: Plug-in file does not match its digital signature.
File may have been corrupted or altered.
Error code: 1”

OK, I finally managed to fix the HP (usb) problem!

A fresh installation of 11.4 resulted in HPLIPS loading as version 3.11.1. I managed to find a newer version, 3.11.3 (at Search Results). I then ran ‘hp-setup’ and the driver installation worked!

If anyone can help me with the Epson LX300 on the LPT port, I’d be most grateful.

I also have the same issue with epson lx300. Anyone could help?

It’s been solved now…