[PRINTING] HP Laserjet 1018: Can Install But Can't Print (network)

This is all over a network with a Windows print server. First of all, I installed system-config-printer and hplip.I added the printer and told it to use the correct driver. I thought I was in the clear, but when I went to print a test page it didn’t work. After tinkering with some settings it still didn’t work. It told me that it was print as Job 0 and incremented to Job 10. I don’t really know what I am doing. When I did this in Ubuntu it worked right off the bat after telling it which driver to use. Is there a way to clear the queue? Is there a way to get this to work?

Just a couple of thoughts:
Did you add yourself to the lp group by using lppasswd?
Did you set the printer up via the hp software hp-toolbox?
Have you tried setting it up in CUPS?
Did you let hplip discover the printer or did you set it up manually?

I’ve forgotten to do each one of these, at one time or another, when I upgraded my version of opensuse.

added myself to the lp group through the users and group management in YAST.
I did not, as the system-config-printer worked in Ubuntu.
I set it up manually by clicking the hp driver(same way I did it in Ubuntu)

The reason I am using the system-config-printer is that it is the only printer wizard that allows me to browse for printers across the network.

Thanks for your help.

When using the HP software to set up the printer, I have found that it does not discover my networked printer. There is the option to set it up manually. Clicking on that option allows me to enter the network address. From there, it found the printer and listed the correct driver as being installed. I know its not an elegant solution, but if you know the ip address of the printer, entering it manually should get you going.