Printer support

am I in the right forum for questions about my printer? I am having a problem with my HP office jet 6500. I am not sure where the driver came from but it will not let me print. It keeps saying ink low even though I have just changed the cartridges. The printer even says there is ink in the cartridges. I do not know what to do.

> am I in the right forum for questions about my printer?

i’d say this is the right place, but:

-what is the operating system and version of the machine from which you
are trying to print?

-if there is a desktop environment involved, please state which one, and
its version…

-did this printer run ok for a while when connected to this machine and
then stop? if so, please state what changed (for example: did you change
operating systems? [from what and to what?]; or maybe you changed the
kernel; or a hard drive; or users; or motherboards; or the printer
cable; or or or maybe this printer never worked when connected to this
machine–so, did it ever work connected to a different machine? etc . . .]

-how long have you had this printer? did you buy it new? is it still in
warranty? does the manufacturer offer free online support?

-you say you don’t know how the driver got installed–did the printer
come with a driver disk? does that disk have a linux driver on it?

-was the printer hooked up and powered on when the operating system was

-did you run into problems working through the instructions which came
with the printer? or with those found here: ?

openSUSE®, the “German Engineered Automobiles” of operating systems!

Maybe have a look at the cups interface (http://localhost:631) just to see which driver is used and then go to to see if this is the right or recommended driver.

Acer Aspire M1100-B1410A. Running open suse 11.4 on a external USB Western Digital drive. Printer worked when I first set up the OS. I think the problem occurred when I changed printer cartridges. they are genuine HP cartridges. I think it may be a CUPS problem since a dialog menu pops up about that.