pptp problem in 13.2

I recently upgraded from OS 13.1 to 13.2 but i can’t load any webpage or download anything with pptp VPN meanwhile having ping
Please help

this is very very generic and there is no way that anyone would even try to attempt to guess what is the problem and how to help you. You should be very detailed and then you’ll have a better support for all here which want to help you.

Examples for more detail…

If you say you can’t load webpages, then what is the displayed error?
Have you tried any basic network troubleshooting, eg

  • What is results of ifconfig or ip addr to verify your configured network configuration?
  • Have you pinged your DG?
  • When connecting using a VPN, have you pinged the remote VPN beachhead?
  • When you login (initially connect) your VPN, do any errors display?
    For any of the above, if you believe something wasn’t successful but you didn’t see a detailed and descriptive error, look for a related log (ie VPN log) and look in your syslog.


I use vpn for access to outside of intranet
vpn connect successfully and browser go to waiting for site state but noting loaded.
I tried other browser and *wget *for an address but download is unsuccessfull

After connecting to vpn a wired connection ppp0 made and connected that not exist in 13.1 .

Since you believe you connected to your vpn successfully, the next step is to <verify> what works and what doesn’t.

Start with inspecting your network configuraiton with something like the following

ip addr

and your routing


Verify you have network connectivity to the remote vpn beach head (ping assuming not blocked).
If you have network connectivity to the remote vpn beach head, test beyond (again, ping). Test using both IP addresses and names to verify the problem isn’t a name resolution issue.
You can also verify your connection is passing through the correct interfaces and routers using traceroute.