Powersaving too agressive


Powersaving on my desktop is way to agressive, it behaves like a notebook. The monitor switches off after just 4 minutes.
Disabling PowerDevill makes no difference. Editing energy profile settings doesn’t help either.
Is there another way to force these settings?

PowerDevil is not the only thing you have to pay attention to…for
example, there is also a screen saver setting…

open Personal Settings (Configure Desktop) and go Appearance & Themes
then Screen Saver and set things there the way you want…and,
hmmmmm…i know, it seems CRAZY to have so many places to
check…but, you must remember that KDE (where the Screen Saver
setting are effective, runs on top of an operating system where YaST
is effective…AND power devil impacts)

and, there may be actors lurking in your BIOS and/or YaST…but, i’m
not sure about your hardware or 11.3…

and, read all in this thread for more info on the best way to make
powerdevil play nice:

CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Thanks, creating a new profile did the trick