powersave on KDE 4.2

I use KDE 4.2 on a openSUSE 11.1 installation. When I watch streaming video from a website (Hulu - Watch your favorites. Anytime. For free. for example), after about 4-5 minutes, the screen blacks out. It always happens at the most critical parts of the show!! :wink: Anyway, I checked all of the powersaving and screensaver settings. I don’t want to completely shut off the powersaving features because my desktop machine runs 24/7. I have it setup as a Media Center with MythTV. Therefore, I bumped up all of the settings I could find to 60 minutes. I still get the screen blacking out after 4-5 minutes. It seems to only happen when I’m watching media on the web. When I watch live tv or recordings on mythtv, it doesn’t black out.

Is there a setting that I’m missing? Any suggestions (other than keep the mouse at my side and jiggle it every so often rotfl! )?

Thanks

It sounds like you may need to to this
1.Kmenu>Configure Desktop> Display
2.Power Control (it has a lightbulb icon)
3.Uncheck Enable display power management or run them up to 60 min.

If not that on the Screensaver did you uncheck the start automatically box?

Thanks Sagemta,

I’ll take a look at those settings when I get home tonight, but I’m pretty sure that I’ve already modified those. I want to keep power management and screen saver enabled since I leave the machine running. I just want to make sure it’s “alive” for about 60 minutes before kicking in power saving mode.

If I find that those settings did not help, I’ll try to be more detailed in the next post on what I’ve already tried.

Thanks again!

Make sure this is unchecked
ImageBam - Fast, Free Image Hosting and Photo Sharing

Thanks Sagemta and caf4926!

I did end up missing that setting the first time. I bumped it up to 60 minutes. I’ll see if it worked next time I watch hulu.

KDE 4.2 has so many places for power management settings that it gets confusing.

Thanks for the help.

KDE 4.2 has so many places for power management settings that it gets confusing.

I agree, it is a little strange.