Powerdevil does not want to start

I use Opensuse 11.0 with KDE 4.1.3
I had installed by default KPowersave. But I unistalled it because the “shutdown” button did nothing when pressed.
Now, when I go to “system preferences” -> “Power managment” I get this message:


Anybody knows whats going on?

kpowersave is running and needs to be completely removed/deleted to let powerdevil start.

I didn’t bother as kpowersave is working fine

But I uninstalled it from yast and still have this window message.

I found it out. I also have to uninstall “powersave”.
So I uninstalled kpowersave and powersave

you may need to re-boot

It works now with powerdevil.
Its a pity, I liked KPowersave, but the shutdown button does not work on my Dell laptop.

Good to know. How about when you have tried it for a day or so, give us a run down on how it performs in comparison.

i have been using powerdevil for about a month now… for me works better than kpowersave… for saying a few things screen brightness works with powersave in the different profiles, kpowersave didnt change screen brightness when plugging in or out power cable… and suspend now works with powerdevil… it didnt with kpowersave… and its more kde4 integrated…

Hey, thanks for that feedback. I’ll maybe give it a go

The only issue I’ve had with powerdevil is not being able to change the time-out period of my screen blanking.

Can’t that be managed in Desktop - Screensaver?