pocket pc remote desktop help?

pocket pc remote desktop help?

login successful for display 10
started connecting
rdpx11 channel is not present
X11 RDP server started
Screen depth is not 24

I try as solutions

As the root user edit the file /etc/xrdp/sesman.ini and look for the section that

looks similar to this:


Add the following lines to change the resolution and color depth for the RDP server:


Restart the xrdp service by running (as the root user) “rcxrdp restart”.
Now attempt to connect with the client set to 16 bit colors and it should work fine.

but it does not happen. Do you know the solution??

Check the man page for rdesktop – option “a”. Call it at 8 or 16 bpp

See the options for rdesktop here: Windows Linux RDP Remote Desktop Connections using openSUSE as Client or Server (terminal server)

Might help

I want to connect linux from via pda

Try telling the pda client to connect at 24 or 32. There was a bug where even though the Linux server was less, a windows client could only use higher.