Please help with Belkin Wireless G plus MIMO USB

I need help using my Belkin Wireless G Plus MIMO USB working. I am completely new to OpenSUSE so I have no idea what im looking at. I have used Ubuntu for 2 years and would like to give OpenSUSE a shot now, the only thing really holding me back is the dang wireless USB adapter!
In ubuntu all I had to do was plug it in and it started working. It says in ubuntu that it is using the driver called “rt73usb” the part number to my wireless adapter is F5D9050 if that helps. I shouldnt have to use NDISwrapper I dont think sense it works without it in my ubuntu partition…

Thank you.

Download the firmware from the ralink website, and extract the rt73.bin file to /lib/firmware. Then to restart

modprobe -r rt73usb
modprobe rt73usb

The only issue is the lack of firmware. You should be good to go afterwards.

will I have to lead it every time by typing modprobe wen i boot up?

Using the modprobe commands simply reloads the driver. The same effect could have been achieved by rebooting or removing the card & plugging the card back in.

I cant figure out how to connect to my wireless connection. can you please direct me as to how to connect to the connection. I tried doing it the manual way through terminal by typing “iwconfig wlan0 scan” but apparently it cant scan… I also tried connecting to it by typing “ifconfig wlan0 essid linksys_SES_19148”(I had to boot into ubuntu to get the essid manually) and it still didn’t connect. I tried pinging the router with no luck.

I have NO clue how to even begin going through some sort of graphical interface in openSUSE as it is all new to me. How do I do that? and is there a way to see if my card is even functioning properly?

Have you been to YaST - network devices - network settings to configure the device ? Also, an fyi, most commands regarding wireless need to be carried out using superuser/root in a console,i.e. ifconfig,iwconfig,ifup/down etc.Swerdna has a few graphical step-by-step instructions here Linux HOWTOs and Tutorials: Suse Linux 10.0, 10.1 openSUSE 10.2, 10.3, 11.0


Yes, I set up the card through those steps. it just says not connected. I also was super user when I tried those network commands. isnt there some sort of GUI in opensuse for scanning,selecting, and connecting to wireless networks?