PLEASE HELP FOR Open Suse 11.1

I have installed an open suse 11.1
But somehow i did something so that the task bar was gone.!!! Now i m using the taskbar by adding gadget,but it is not so helpful! how can i get back my original default taskbar!!! plz help.A nd there is also some problem for which i cant find my pdf files that are stored in the pc,Before I used 11.0 where the files were stored in the rtpdf folder,but here I cant find it! plz help. And the wine report builder is also not working for one of my oracle applications!!!

Plz anybody help!. I will be really grateful.
Thank U

First. You should do this
Disable Auto-Login - openSUSE Forums

Next logout
At the login screen, look for Menu and option for console login and start it
Login with your username and password

Once you have done that, type the following and hit enter:

mv .kde4 .kde4-old

Now type:


thank u!!! my task bar came!!! really grateful… now plz solve my problem for wine report builder and rptpdf

hey!!! the screen again reverted to the back one!!! what happened i dont know… plz help… the task bar came,but now. its not there!!!

problem for wine report builder and rptpdf

Sorry, I am not familiar with what you are referring to.
Unless you can be more specific?
I understand wine. Are you saying you were running an application in it (wine) and can no longer do so or find files associated with it?

ok sir…no need for the wine…but plz help me for my taskbar!!! it has again reverted to my older one,there is no task bar…gve some permanent solution plzzz

You say it has reverted to older one, there is no task bar!

You mean the task bar has gone again?
What were you doing when this happened?

i was doing nothing…evrything was fine!!! the taskbar came…the default wallpaper also came…but then i went to change the wallpaper,and a message came,relating to terminate and keep trying. i pressed terminate… the it reverted, Now what has happened is that the folders and the kde panel(start button) has changed to the default views, but the interface and desktop are stil the same. no taskbar… but all icons etc… etc… have gone to default looks. It means that it has worked, but for something total change did not occured. this is my present condition… Plzz help now!!!

Has this system been updated?

If not - open Yast - Online Update and let it go to work


Like before you will need to logout and console login and do

mv .kde4 .kde4-old2

exactly as I type, it’s slightly different than the last time

how to go for console login???

Like I said before in this thread

Go to Menu - Select Console Login
Login with user name and password…

ok thank u!! let me try…restarting machine as update finished!!!

i did it…but shows the following msg and nothing is done…

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.

KDE seems to be already running on this display.

what to do???

There is another way to switch to console.

Reboot. Login as usual.

Become superuser (root):



init 3

The graphics shall quit. Become user:

su humtum (or you username)



Follow Post 11

thanx a lot…worked @ last and i have also learnt a good thing!!!

Good. Hope all goes well:)