Playonlinux does not work

openSUSE 12.2 only comes with version playonlinux 4.1.5 installed with Yast2 with opensuse games repository.
Does not add Kickoff launcher under games have to use run command.
It will launch but complains about newer version and can not add games. only get never ending busy circle.

Using
openSUSE 12.2
KDE 4.9.1
wine 1.5.6

There is no playonlinux 4.1.7 (latest version I could find) opensuse 12.2 rpm
How can I get 4.1.7 opensuse rpm? Using Yast2 to install?

Hi
Ask the maintainer is probably a good start?
https://build.opensuse.org/package/users?package=PlayOnLinux&project=home%3Asaigkill%3Abranches%3Agames


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
up 3 days 6:34, 4 users, load average: 0.50, 0.24, 0.18
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

Please ask since I have not got a clue how. Plus the link seems to show does every distro but openSUSE 12.2

Please ask about upgrade to playonlinux 4.1.7 for openSUSE 12.2 x86_64 for repository openSUSE Buildservice-games

Hi
Spoken to the maintainer for you, he is planning to do an update over
the weekend (or there about’s) so you should see an update in the games
repository soon.

An email would suffice just to ask a maintainer, or IRC (which is what
I used.) :wink:


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
up 3 days 15:51, 4 users, load average: 0.11, 0.13, 0.14
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

Thank you very much
I think this will go a long way to help the gamers stop complaining about how openSUSE doesn’t support games.
At least playonlinux has help me enjoy games on openSUSE and found out about Steam too.:slight_smile:

Any update on this?

sudo zypper addrepo --repo http://packman.inode.at/suse/12.2/packman.repo

sudo zypper in PlayOnLinux

worked for me :slight_smile:
(openSUSE 12.2 + Gnome 3)

I usually just build or install from source and find it much, much easier that way. However, the major issue in doing that is making sure that you have all of the requirements built up and ready.

Still waiting for the newer version.
I am starting to believe that users must be developers, programers, maintainer, and detective.
The problem with build make install from source (to work on openSUSE only) is all reference or info docs not for the version (12.3) or
just way out of date or contain errors.
I have tried to use source files to build rpm or install for openSUSE they all fail with errors or don’t work or destroy OS so must format drive
start from DVD install.
I can find man docs on repos but never know how to find them after install to read them.
I have found that saying make build install a whole lot easier typed then done successfully.

By the way this is not the only instance I have found. examples nvidia driver-hard way, kernel update, alx for atheros 8161, k3b sox missing, grub2, yast2

ant6 my reply–> Thats how you get the really old version that doesn’t work. Try using it.