playing video files from web pages

I am using open suse 11.4, and have been trying to play video files from a web site, but when I click on the play link all that happens is that it goes to the page where the video should be but it doesn’t load or play, not sure if it is a flash or java problem. the file plays without problem in Ubuntu 10.10 and also Win 7. it is a video file from “”.
Any help would be appriciated:dont-know:

It plays for me, but it’s a bit messed up in FF4 with the flash bug

Tried chromium and it’s perfect

how do I get chromium, and make it play the files? thanks

become su in a terminal
use your mouse to copy and paste this code to the terminal:

zypper ar -f contib
zypper ref

(a) to accept

zypper in chromium

It will install some dependencies too

That’s it

Make sure you have followed the multi-media guide:
I recommend installing gecko-mediaplayer too
You should have Packman so it’s just

zypper in gecko-mediaplayer 

YEAH!!! followed your suggestions and downloaded all suggested files…changed perfered browser to chrome…all works as advertised…thanks a bunch, really appreciate the aide…guess when you get to my age [pushing 70], takes a little while to figure things out…thanks again…this one can be marked solved, but I don’t know how to do that? all you people are great help!!!

You are most welcome

I think it’s not possible to change the title of the whole thread (at least I couldn’t find how), but you can reply in advanced mode (button <go advanced> in the simple reply) and edit the post title, as I did with this.

I can do it, but it’s only effective web side. NNTP users will not see it, though they will see what @brunomcl did