Plasmoid Component Not Found Errors

I had to reload my openSuSE 11.1 and reloaded KDE 4.3.4 from KDE Repositories and did an unconditional update on KDE Core and Community to ensure I got all the current versions back.

I am now having an issue with at least two plasmoids that is regularly used. When I attempt to add them to the desktop, I get the message “component not found”. This happens to at least these two, yasp and yawp for system status and weather. It may happen to others, I haven’t tried.

They are both loaded and both are present in /usr/share/kde4/services. I removed them using YaST, then rebooted, then re-added them, then rebooted and still get the same result, component not found.

Any one have any ideas?


No ideas or solutions, but I can report that I also have the same ‘not found’ issue with Luna 2 and Stock Quote plasmoids since a recent update via the KDE4 Community repository. I guess we have to wait until the community developers put things right with the openSUSE 11.1 KDE4.3.4 plasmoids. Plasmoids which haven’t been updated in the past week still work fine.

I just now did an update which brought things up to level 4.3.5. That seems to have corrected the issue. :slight_smile:

Thanks. Moving to KDE 4.3.5 using the STABLE repository also solved the issue for me. :slight_smile: