plasmapkg missing in KDE 4.3?

Hi, I recently upgraded to KDE 4.3 by accident (repo changed and I wasn’t paying attention lol! ). I was able to beat it into comfortable shape with some effort. However one thing still baffles me - plasmapkg appears to be gone :open_mouth: It just isn’t there - typing it in a terminal gives me the ol command not found message. I ran a system-wide search for ‘plasmapkg’ and found nothing.

To the best of my knowledge plasmapkg hasn’t been deprecated or renamed in KDE, so… how come I can’t find it D: It was there back in 4.2.2~ any ideas?

See if when you search in software management, check the rpm provides box, see if it’s integrated to another package.

It’s been moved to kdebase-runtime
aseigo: JavaScript ScriptEngine and plasmapkg in kdebase-runtime


caf4926, tried that with no luck =( searched for ‘plasmapkg’ with provides checked and got no results…

geoffro, saw that post too - but I believe I DO have kdebase-runtime installed (ie the package named kdebase4-runtime). Which is what baffles me =/

Is plasmapkg removed from the opensuse package or something for some reason or another?

I don’t know about the package but i know that plasma has been renamed to plasma-desktop.

Hmmm, can anyone running KDE 4.3 help me do a quick check and see if you have plasmapkg? (ie punch in ‘plasmapkg’ on the terminal and see if it exists?)

plasmapkg will be in kdebase4-runtime starting with KDE 4.3 Beta 2 packages. It was not in KDE 4.3 Beta 1 runtime source tarball.

Thanks alot for the info! :slight_smile: So there’s no plasmapkg. Does this mean I am not able to install new plasmoids for now?