plasma theme....

Hello all,
I’m quite new to linux, or at least having linux on my personal computers (I use it at work) so forgive me if this is a stupide question.

I’ve settled for OpenSuse after trying Ubuntu, Dreamlinux and a few others, simply because it’s the only distro that is still alive after my tweakings :slight_smile: (nvidia drivers install and so on)

So I installed OpenSuse11, upgraded my KDE to 4.1…
I’m trying to change the plasma theme…

Whatever I choose it come back to Aya.
I tried modify .kde4/share/config/plasmarc …but this file is overwritten at each startup…

I delve a bit in the file system…but didnt find the relevant place where to change the default plasma theme…

Could anyone shed a light on this matter?

thx in advance

I.m having the same problem. My workaraound is to log out of kde4 and log in via konsole and edit the plasmarc there.

mine problem is different i cant seem to find plasmarc under

/root/.kde4/share/config here is the ls

audesk:~/.kde4/share/config # ls -a
. kdedrc kpatrc
… kdeglobals kpgprc
emailidentities kfmclientrc kresources
gwenviewrc khotkeysrc ksmserverrc
kalarmrc kio_httprc ksocksrc
katepartjscriptrc kioslaverc kuriikwsfilterrc
katepartpluginsrc kmail.eventsrc kwin.eventsrc
katerc kmailrc kwinrc
katesyntaxhighlightingrc knfsshare kwinrulesrc
kcalcrc knoderc kwriterc
kcmaudiocdrc konq_history libkcal_htmlexportrc
kcmcddbrc konqsidebartng.rc libkleopatrarc
kcmdisplayrc konquerorrc mailtransports
kcminputrc konsolerc trashrc
kconf_updaterc kopeterc
kcookiejarrc korganizerrc
audesk:~/.kde4/share/config #

if anyone has a solution please help not urgent tho

if you have kde 3.5 or gnome or other try logging into one of them go into home dir and renameing the .kde4 dir be sure you have show hidden files checked then log back into kde4 and try and change your settings

You can simply right click on the desktop, and go to desktop settings/properties(?), and a dialog will come up where you change your wallpaper, plasma theme, etc.

From there, you can add new themes, and it will download from and automatically add them in, and you will be able to use them immediately.

Hope it helps

Well i used to have the same problem every time i upgrade to kde4.1… What i used to do… is i change the theme to some thing like silver… Then click apply and then again comes to the same screen and click oxygen in my case and log out and login - it worked for me everytime times… Maybe yours is a diff issue