Plasma problem

I hope someone can help with this as I have been searching everywhere I can think of.Whenever I try to do something
(read a web page, post this question, etc.) all of my browser tabs become windows zooming all over my screen . I assume this is that “zooming user interface” ZUI - . How do I control this or failing that - disable it Thank you

Open SuSe 11.2 KDE 4.3:confused::confused:

try disabling desktop effects
system settings - desktop - All effects (Uncheck)

Thank you - so far it appears to be working :slight_smile:

You may well be able to use desktop effects, check it back on and then Uncheck Shadows and Animations
See if it behaves better

Thanks , I may try that a little later . For now
I’m happy to have it under control