Plasma-Oberfläche unter 42.1

Hallo,

ich weiß noch, dass es damals schon bei der 42.1.-Installation unheimlich viele Probleme gab. Als das System dann irgendwann lief, dauerte es keine Woche, bis die ersten Probleme auftraten nach “systemctl suspend” und der Wiederanmeldung mit der Plasma-Oberfläche vermutlich wegen eines Graphik-/Mehrbildschirm-Synchronisationsproblems. Irgendwas in dieser Richtung. Es blieb nur die IceWM-Oberfläche, obwohl die sehr viel weniger komfortabel ist und kein “systemctl suspend” via Menü möglich ist, und man muss nach jedem Hochfahren die Bildschirmauflösung neu einstellen. Nutzt man “systemctl suspend” via Konsole ist man ohne Anmeldung im System. Man kann den Rechner also nicht unbewacht lassen, oder muss das System jedes Mal unterfahren.

Zum neuen Jahr habe ich nun einen neuen Versuch gestartet mit 42.1, indem ich es komplett neu installiert habe. Ein paar Mal sogar, da ich auch versucht habe, 42.2 via Upgrade (und normal) zu installieren, was gründlich misslang. Nun arbeite ich seit ein paar Tagen mit 42.1 und der Plasma-Version, und zack kommen auch schon wieder die ersten Hakeleien nach dem “systemctl suspend” und dem Wiederanmelden.

Heute morgen dann wieder die Synchronisationsprobleme wie zuvor: den Laptop-Bildschirm kennt das System unter Plasma plötzlich nicht mehr, und der andere Bildschirm wird nicht richtig synchronisiert. Ich habe daraufhin die Installations-CD eingelegt und ein Upgrade (auf dieselbe Version) versucht, was auch gelang, aber Plasma ist trotzdem schon wieder nicht mehr lauffähig, so dass ich jetzt wieder mit IceWM arbeite.

Mein Rechner ist nun schon etwas älter, aber auf einem anderen ein, zwei Jahren alten Rechner gibt es das gleiche Problem. Mein Fazit: die Plasma-Oberfläche unter 42.1 ist unbrauchbar.

Grüße

So, Lösung gefunden!!

Ich kann nur jedem empfehlen, der mit der Dual-Monitor-Konfiguration Probleme hat, sich das Video

**Linux Tutorial: Fixing KDE Dual Monitor Woes **](https://www.youtube.com/watch?v=S25XTiG4oRc)von AJ Reissig anzuschauen.

Er beschreibt darin Schritt für Schritt, was man tun muss.

Hat auf Anhieb geklappt.

LG

Deswegen hab ich bis 42.2 gewartet, hier laufen 2 Monitore mit Nvidia out-of-the-box.

42.2 hatte ich auch mal installiert aber letztlich wieder entfernt, weil der Lüfter dauernd lief.

So sieht die Sache - s. o. “**Linux Tutorial: Fixing KDE Dual Monitor Woes **](https://www.youtube.com/watch?v=S25XTiG4oRc)von AJ Reissig anzuschauen” - übrigens bei mir aus:

  1. Konfigurations-File löschen in /home/peter/.local/share/kscreen/
  2. Herausfinden der verwendeten Monitore des Systems:

$ xrandr
Screen 0: minimum 320 x 200, current 1400 x 1050, maximum 4096 x 4096
VGA-0 disconnected (normal left inverted right x axis y axis)
LVDS connected primary 1400x1050+0+0 (normal left inverted right x axis y axis) 305mm x 228mm
1400x1050 60.0*+
1280x1024 59.9
1280x960 59.9
1280x854 59.9
1280x800 59.8
1280x720 59.9
1152x768 59.8
1024x768 59.9
800x600 59.9
848x480 59.7
720x480 59.7
640x480 59.4
S-video disconnected (normal left inverted right x axis y axis)

  1. Mit diesen Informationen den File /etc/X11/xorg.conf.d/50-monitor.conf editieren (ROOT-Rechte erforderlich).
    Das Ende ändern von:

## Add your mode lines here, use e.g the cvt tool

#EndSection

in:

## Add your mode lines here, use e.g the cvt tool

## Added due to dual monitor problem

## see: https://www.youtube.com/watch?v=S25XTiG4oRc

## and Multihead - ArchWiki

Section “Monitor”
Identifier “LVDS”
Option “Primary” “true”
EndSection

Section “Monitor”
Identifier “VGA-0”
Option “RightOf” “LVDS”
EndSection

#EndSection

PS: Da ich mit dem VIM-Editor nicht zurechtkomme, habe ich gedit installiert.