Plasma Icon is missing on Panel


I have Opensuse 11.0 installed with KDE 4.1.3 as the desktop. I wanted to move things around on the panel and noticed that I don’t have a panel ‘cashew’. I do have a desktop cashew and widgets are unlocked. I did some Googling and I tried several suggestions including renaming the .kde4 directory to .kde4orig and rebooting. I got the default desktop back but still no panel cashew.

I am running on an MSI Wind with 1024 X 600 resolution. I do believe that I had the panel cashew when I first installed, but I can’t recall. What am I doing wrong ???

Thanks for any help.

In my kde4.2 the panel cashew only shows when you unlock widgets from the the desktop.

My desktop widgets are unlocked and still no cashew on the panel.

So, if you right click the panel, does it give you the option to add widget?

Sorry that I took so long to reply. I have been busy.

If I right click on the panel, I do not have the option to add a widget. I get panel options which has panel settings and remove panel under it and panel settings with options specific to each panel/widget type.

Thanks to all who have tried to help.

Might I suggest you try kde3
it will not disappoint.

Then you can keep working on kde4 when you have time.

run a su terminal and do

zypper in -t pattern kde3

or software management
check kde3base, kde3desktop

add the kde3 build service and then update
Index of /repositories/KDE:/KDE3/openSUSE_11.1

Thanks for trying to help.

I have both KDE 4 and 3 installed on this machine. I have been using KDE 3 since SuSE 9.3. Thought that I would see how KDE 4 is coming along. Looks pretty good except for this little annoying problem. It will probably go away when I upgrade to 11.1 in the future.

Thanks again.