Plasma Crashes on Login

I am using openSUSE 11.0 with KDE 4.1
I upgraded to KDE 4.1 a few days ago, it worked fine for about a week, then today I logged in and it comes up saying that plasma has crashed and sent signal 11. It only shows a black screen. I had gotten katapult working before this, so I can launch programs. I can also login as root, and plasma launches fine. Can anybody help with this?

Best way out of this is to login with kde3 or gnome - which I hope you have either one installed??
Re-name your /home/username/.kde4
to .kde4old

login to kde4 again - it will be a totally new session like 1st time

It is likely some settings you applied. It happened with me, using a panel which worked in 4.0.4 - But did as you describe in 4.1

Keep a progressive backup of your .kde4 folder somewhere (but you have to make the backup when in kde3 or other)
Also, you can try importing some of the settings from your OLD folder if you want to reduce the time in re-doing all your settings. But you run the risk of importing the error.

THANKS! that worked. I had to do “rm /home/user account/.kde4” because it is a hidden file. thanks again.

you can view hidden files by going to view - show hidden files
happy u sorted it