PHP5 x64 cannot install any modules after GeoIP

I have installed GeoIP, before hand it complained about missing php5(zend-abi) and I selected to install anyways, ignoring dependencies.
Now, I cannot install any other modules for PHP5.

I’m running OpenSuSE 12.3, built with susestudio.

I reinstalled PHP5 (latest, from yast) but still gives me the same issue. This is running on a server platform with text mode only.

I was using opensuse 11.4 with these same modules, on my old server. I built a new server and copied all my files from /home over only, and a mysql database dump.

I use lighttpd instead of apache2