Permission error when writing to NTFS in Dolphin

Hi all,
I’m fairly new to linux and I have a dual boot laptop with OpenSUSE 11.2 and Windows 7. I have ntfs-3g and have full read-write ability to my Windows drive through OpenSUSE thanks to NTFS - openSUSE. The only problem is whenever I write to the NTFS Windows drive via Dolphin it does the writing but I get an alert box saying:
“Could not change permissions for <path to new file>” with an OK button.
If I write more than one file I’ll get one alert box for each file unless I don’t press OK until after it finishes writing all the files in which case it will just give me that one that it was showing (once I press OK there aren’t any more boxes).
Since I have full ability to read-write this isn’t that big of a problem it’s just annoying as hell an I’m sure it’s pretty simple to get rid of. Any help would be appreciated.
Here’s my fstab:

/dev/disk/by-id/ata-ST9160821AS_5MA727CM-part5 swap                 swap       defaults              0 0
/dev/disk/by-id/ata-ST9160821AS_5MA727CM-part6 /                    ext4       acl,user_xattr        1 1
/dev/disk/by-id/ata-ST9160821AS_5MA727CM-part7 /home                ext4       acl,user_xattr        1 2
/dev/disk/by-id/ata-ST9160821AS_5MA727CM-part2 /windows/C           ntfs-3g    user,users,gid=users,fmask=113,dmask=002,umask=002,locale=en_US.UTF-8 0 0
proc                 /proc                proc       defaults              0 0
sysfs                /sys                 sysfs      noauto                0 0
debugfs              /sys/kernel/debug    debugfs    noauto                0 0
usbfs                /proc/bus/usb        usbfs      noauto                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0


This is caused by the fstab options. Please search the forums, there are some good posts on this.

edit fstab and change this portion of the windows line:


to this


Reference for more info: Mounting NTFS partitions permanently (with a line in fstab)

Thank you both for the fast reply!
Swerdna, that did the trick. Thanks a bunch!!!