Permanent Smplayer crashes

Right now I close application by pressing Alt+F4. Error message:

 /usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo xv -ao alsa -nokeepaspect -nodr -double -input nodefault-bindings:conf=/dev/null -stop-xscreensaver -wid 71303207 -monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing 0 -ass-font-scale 1 -noflip-hebrew -ass-styles /home/dima/.config/smplayer/styles.ass -subfont-autoscale 0 -subfont-osd-scale 20 -subfont-text-scale 20 -subcp enca:uk:UTF-8 -vid 0 -aid 0 -subpos 100 -volume 73 -cache 2048 -osdlevel 0 -idx -noslices -channels 2 -af volnorm=1,scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol -softvol-max 110 /home/dima/Videos/lil_jon_and_the_ast_side_boyz_live_in_atl.mp4
 

 MPlayer -4.8 (C) 2000-2014 MPlayer Team
 mplayer: could not connect to socket
 mplayer: No such file or directory
 Failed to open LIRC support. You will not be able to use your remote control.
 

 Playing /home/dima/Videos/lil_jon_and_the_ast_side_boyz_live_in_atl.mp4.
 

 Cache fill:  0.00% (0 bytes)   
 

 libavformat version 55.48.100 (internal)
 libavformat file format detected.
 ID_VIDEO_ID=0
 [lavf] stream 0: video (h264), -vid 0
 ID_AUDIO_ID=0
 [lavf] stream 1: audio (aac), -aid 0, -alang und
 VIDEO:  [H264]  480x304  24bpp  25.000 fps  557.2 kbps (68.0 kbyte/s)
 Clip info:
  major_brand: mp42
 ID_CLIP_INFO_NAME0=major_brand
 ID_CLIP_INFO_VALUE0=mp42
  minor_version: 0
 ID_CLIP_INFO_NAME1=minor_version
 ID_CLIP_INFO_VALUE1=0
  compatible_brands: isommp42
 ID_CLIP_INFO_NAME2=compatible_brands
 ID_CLIP_INFO_VALUE2=isommp42
  creation_time: 2014-08-02 00:06:14
 ID_CLIP_INFO_NAME3=creation_time
 ID_CLIP_INFO_VALUE3=2014-08-02 00:06:14
 ID_CLIP_INFO_N=4
 Load subtitles in /home/dima/Videos/
 ID_FILENAME=/home/dima/Videos/lil_jon_and_the_ast_side_boyz_live_in_atl.mp4
 ID_DEMUXER=lavfpref
 ID_VIDEO_FORMAT=H264
 ID_VIDEO_BITRATE=557216
 ID_VIDEO_WIDTH=480
 ID_VIDEO_HEIGHT=304
 ID_VIDEO_FPS=25.000
 ID_VIDEO_ASPECT=0.0000
 ID_AUDIO_FORMAT=MP4A
 ID_AUDIO_BITRATE=96000
 ID_AUDIO_RATE=44100
 ID_AUDIO_NCH=2
 ID_START_TIME=0.00
 ID_LENGTH=2457.02
 ID_SEEKABLE=1
 ID_CHAPTERS=0
 Opening video filter: [ass auto=1]
 [ass] auto-open
 Fontconfig warning: "/etc/fonts/conf.d/56-user.conf", line 14: reading configurations from ~/.fonts.conf is deprecated. please move it to /home/dima/.config/fontconfig/fonts.conf manually
 ==========================================================================
 Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
 libavcodec version 55.69.100 (internal)
 Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
 ==========================================================================
 ID_VIDEO_CODEC=ffh264
 ==========================================================================
 Trying to force audio codec driver family libmad...
 Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
 AUDIO: 44100 Hz, 2 ch, floatle, 96.0 kbit/3.40% (ratio: 12000->352800)
 ID_AUDIO_BITRATE=96000
 ID_AUDIO_RATE=44100
 ID_AUDIO_NCH=2
 Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
 ==========================================================================
 AO: [alsa] 48000Hz 2ch floatle (4 bytes per sample)
 ID_AUDIO_CODEC=ffaac
 [Mixer] No hardware mixing, inserting volume filter.
 Starting playback...
 Movie-Aspect is 1.58:1 - prescaling to correct movie aspect.
 ID_VIDEO_ASPECT=1.5789
 VO: [xv] 480x304 => 480x304 Planar YV12  [zoom]
 

 

 Exiting... (Quit)
 ID_EXIT=QUIT
 


On 2014-09-21 22:26, badcoder wrote:
>
> Right now I close application by pressing Alt+F4. Error message:
>
> Code:
> --------------------
> /usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo xv -ao alsa -nokeepaspect -nodr -double -input nodefault-bindings:conf=/dev/null -stop-xscreensaver -wid 71303207 -monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing 0 -ass-font-scale 1 -noflip-hebrew -ass-styles /home/dima/.config/smplayer/styles.ass -subfont-autoscale 0 -subfont-osd-scale 20 -subfont-text-scale 20 -subcp enca:uk:UTF-8 -vid 0 -aid 0 -subpos 100 -volume 73 -cache 2048 -osdlevel 0 -idx -noslices -channels 2 -af volnorm=1,scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol -softvol-max 110 /home/dima/Videos/lil_jon_and_the_ast_side_boyz_live_in_atl.mp4
>
>
> MPlayer -4.8 (C) 2000-2014 MPlayer Team

> VO: [xv] 480x304 => 480x304 Planar YV12 [zoom]
>
>
>
>
> Exiting… (Quit)
> ID_EXIT=QUIT
>
> --------------------

I don’t see any crash in there. You tell it to exit, and it does exit,
gracefully.


Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 “Bottle” at Telcontar)

Yesterday:
http://s21.postimg.org/dsmp8rrwj/Smplayer_crash_25_09_14_19_58_27.jpg](http://postimg.org/image/dsmp8rrwj/)
http://postimg.org/image/dsmp8rrwj/

and log:

/usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo xv -ao alsa -nokeepaspect -nodr -double -input nodefault-bindings:conf=/dev/null -stop-xscreensaver -wid 71303207 -monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing 0 -ass-font-scale 1 -noflip-hebrew -ass-styles /home/dima/.config/smplayer/styles.ass -subfont-autoscale 0 -subfont-osd-scale 20 -subfont-text-scale 20 -subcp enca:uk:UTF-8 -aid 0 -subpos 100 -volume 100 -cache 2048 -osdlevel 0 -idx -noslices -channels 2 -af scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol -softvol-max 110 /tmp/2014-09-22-osoboe-1908.mp3

MPlayer -4.8 (C) 2000-2014 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing /tmp/2014-09-22-osoboe-1908.mp3.

Cache fill:  0.00% (0 bytes)   

libavformat version 55.48.100 (internal)
ID_AUDIO_ID=0
Audio only file format detected.
Clip info:
 Title: Sep 22, 19:08
ID_CLIP_INFO_NAME0=Title
ID_CLIP_INFO_VALUE0=Sep 22, 19:08
 Artist: osoboe
ID_CLIP_INFO_NAME1=Artist
ID_CLIP_INFO_VALUE1=osoboe
 Album: echo.msk.ru
ID_CLIP_INFO_NAME2=Album
ID_CLIP_INFO_VALUE2=echo.msk.ru
 Year: 2014
ID_CLIP_INFO_NAME3=Year
ID_CLIP_INFO_VALUE3=2014
 Comment: 
ID_CLIP_INFO_NAME4=Comment
ID_CLIP_INFO_VALUE4=
 Genre: Unknown
ID_CLIP_INFO_NAME5=Genre
ID_CLIP_INFO_VALUE5=Unknown
ID_CLIP_INFO_N=6
Load subtitles in /tmp/
ID_FILENAME=/tmp/2014-09-22-osoboe-1908.mp3
ID_DEMUXER=audio
ID_AUDIO_FORMAT=85
ID_AUDIO_BITRATE=32000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=0
ID_START_TIME=0.00
ID_LENGTH=1972.00
ID_SEEKABLE=1
ID_CHAPTERS=0
==========================================================================
Trying to force audio codec driver family libmad...
Opening audio decoder: [libmad] libmad mpeg audio decoder
AUDIO: 44100 Hz, 1 ch, s16le, 32.0 kbit/4.54% (ratio: 4000->88200)
ID_AUDIO_BITRATE=32000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=1
Selected audio codec: [mad] afm: libmad (libMAD MPEG layer 1-2-3)
==========================================================================
AO: [alsa] 48000Hz 1ch floatle (4 bytes per sample)
ID_AUDIO_CODEC=mad
[Mixer] No hardware mixing, inserting volume filter.
Video: no video
Starting playback...

[AO_ALSA] Pcm in suspend mode, trying to resume.
[AO_ALSA] alsa-lib: pcm_hw.c:710:(snd_pcm_hw_resume) SNDRV_PCM_IOCTL_RESUME failed (-38): Function not implemented
Parent process disappeared, exiting cache process.

Today:

/usr/bin/mplayer -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo xv -ao alsa -nokeepaspect -nodr -double -input nodefault-bindings:conf=/dev/null -stop-xscreensaver -wid 85983271 -monitorpixelaspect 1 -ass -embeddedfonts -ass-line-spacing 0 -ass-font-scale 1 -noflip-hebrew -ass-styles /home/dima/.config/smplayer/styles.ass -subfont-autoscale 0 -subfont-osd-scale 20 -subfont-text-scale 20 -subcp enca:uk:UTF-8 -aid 0 -subpos 100 -volume 63 -cache 2048 -osdlevel 0 -idx -noslices -channels 2 -af scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol -softvol-max 110 /home/dima/Music/M.O.P._Krumbsnatcha_-_Wolves_ft.Krumbsnatcha_OST_Training_Day_(get-tune.net).mp3

MPlayer -4.8 (C) 2000-2014 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing /home/dima/Music/M.O.P._Krumbsnatcha_-_Wolves_ft.Krumbsnatcha_OST_Training_Day_(get-tune.net).mp3.

Cache fill:  0.00% (0 bytes)   

libavformat version 55.48.100 (internal)
ID_AUDIO_ID=0
Audio only file format detected.
Clip info:
 Title: Wolfes ft.Krumbsnatcha
ID_CLIP_INFO_NAME0=Title
ID_CLIP_INFO_VALUE0=Wolfes ft.Krumbsnatcha
 Artist: M.O.P. 
ID_CLIP_INFO_NAME1=Artist
ID_CLIP_INFO_VALUE1=M.O.P. 
 Album: Training Day Soundtrack
ID_CLIP_INFO_NAME2=Album
ID_CLIP_INFO_VALUE2=Training Day Soundtrack
 Year: 2001
ID_CLIP_INFO_NAME3=Year
ID_CLIP_INFO_VALUE3=2001
 Comment:                             
ID_CLIP_INFO_NAME4=Comment
ID_CLIP_INFO_VALUE4=                            
 Track: 2
ID_CLIP_INFO_NAME5=Track
ID_CLIP_INFO_VALUE5=2
 Genre: Unknown
ID_CLIP_INFO_NAME6=Genre
ID_CLIP_INFO_VALUE6=Unknown
ID_CLIP_INFO_N=7
Load subtitles in /home/dima/Music/
ID_FILENAME=/home/dima/Music/M.O.P._Krumbsnatcha_-_Wolves_ft.Krumbsnatcha_OST_Training_Day_(get-tune.net).mp3
ID_DEMUXER=audio
ID_AUDIO_FORMAT=85
ID_AUDIO_BITRATE=192000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=0
ID_START_TIME=0.00
ID_LENGTH=237.00
ID_SEEKABLE=1
ID_CHAPTERS=0
==========================================================================
Trying to force audio codec driver family libmad...
Opening audio decoder: [libmad] libmad mpeg audio decoder
AUDIO: 44100 Hz, 2 ch, s16le, 192.0 kbit/13.61% (ratio: 24000->176400)
ID_AUDIO_BITRATE=192000
ID_AUDIO_RATE=44100
ID_AUDIO_NCH=2
Selected audio codec: [mad] afm: libmad (libMAD MPEG layer 1-2-3)
==========================================================================
AO: [alsa] 48000Hz 2ch floatle (4 bytes per sample)
ID_AUDIO_CODEC=mad
[Mixer] No hardware mixing, inserting volume filter.
Video: no video
Starting playback...

ID_PAUSED

Exiting... (Quit)
ID_EXIT=QUIT


I guess nothing about errors in last log but this windows about Mplayer error are very annoying.