PDF printing problem.

All of a sudden PDFs won’t print properly.

As a work-around I tried to install Acro Read but it requires libcrypto.so.0.9.8

Where do I get this file - it’s not in the TW repos.

You could at least explain how you try to print them, so that we know where you have that problem.

AFAIK there are several programs that can read and show PDFs and most of them can print them. But we are not very clairvoyant.

Also just saying that you “tried to install”, without any explanation from where and how will not help people to assess your situation.


This problem applies to the two printers that I use, each via different laptops running TW in separate peer to peer networks…

In both cases, whether directly from the browser, or downloaded and printed via Evince document reader itself, the page only renders partially, or not at all.

I have tried other pdf applications from the repo but the problem persists.

This is the file apparently containing"libcrypto" that I tried to install:


The pdf applications that I have tried are: xpdf and QPDFView.


Am I the only one experiencing this problem?

It appears to be cross-distribution - in Fedora 26 also.

  1. This is a private repo from someone who calls himself peter_fenzke. Try to contact him?
  2. This is an SLE 10 repo as far as I can see, and you use Tumbleweed. In general it is not a good idea to mix repos from other openSUSE versions let alone non openSUSE versions into you repo list.
  3. You did not explain which DE yo use, but I use KDE and normally use Ocular to handle PDFs. You did not try that?

Just a few observations.