patch:openSUSE-2012-233-1.noarch conflict

Running 12.1 KDE 4.8.2.
Today patch update brings this conflict:

Problem: patch: openSUSE-2012-233-1.noarch conflicts with plasmoid-networkmanagement.x86_64 < 0.9.1+0.9.0-1.6.1 provided by plasmoid-networkmanagement-0.9.1git20120319-235.1.x86_64
Solution 1: Following actions will be done:
install plasmoid-networkmanagement-0.9.1+0.9.0-1.6.1.x86_64 (with vendor change)
obs://build.opensuse.org/KDE → openSUSE
install NetworkManager-vpnc-kde4-0.9.1+0.9.0-1.6.1.x86_64 (with vendor change)
obs://build.opensuse.org/KDE → openSUSE
install NetworkManager-pptp-kde4-0.9.1+0.9.0-1.6.1.x86_64 (with vendor change)
obs://build.opensuse.org/KDE → openSUSE
install NetworkManager-openvpn-kde4-0.9.1+0.9.0-1.6.1.x86_64 (with vendor change)
obs://build.opensuse.org/KDE → openSUSE
install NetworkManager-kde4-libs-lang-0.9.1+0.9.0-1.6.1.noarch (with vendor change)
obs://build.opensuse.org/KDE → openSUSE
install NetworkManager-kde4-libs-0.9.1+0.9.0-1.6.1.x86_64 (with vendor change)
obs://build.opensuse.org/KDE → openSUSE
Solution 2: do not install patch: openSUSE-2012-233-1.noarch
Choose from above solutions by number or cancel [1/2/c] (c):

My repos:

| Alias | Name | Enabled | Refresh

—±------------------±---------------------------±--------±-------
1 | KR48 | KR48 | Yes | Yes
2 | Kernel_standard | Kernel_standard | **No ** | Yes
3 | libdvdcss | libdvdcss | Yes | Yes
4 | nvidia | nvidia | Yes | Yes
5 | packman | packman | Yes | Yes
6 | repo-debug | openSUSE-12.1-Debug | No | Yes
7 | repo-debug-update | openSUSE-12.1-Update-Debug | No | Yes
8 | repo-non-oss | openSUSE-12.1-Non-Oss | Yes | Yes
9 | repo-oss | openSUSE-12.1-Oss | Yes | Yes
10 | repo-source | openSUSE-12.1-Source | No | Yes
11 | repo-update | openSUSE-12.1-Update | Yes | Yes

What’s the best solution?
Many Thanks. :slight_smile:

I’m getting a similar issue also. My error says
patch: openSUSE-2012-233-1.noarch conflicts with NetworkManager-kde4-libs.i586 < 0.9.1+0.9.0-1.6.1 provided by NetworkManager-kde4-libs-0.9.1git20120319-235.2.i586

Any help?

In my case, I selected n. 1 and the problem was solved … :wink: