password when accessing a partition

Hi,

I mounted a fat32 partiontion in OpenSUSE 11.2to transfer files between linux and windows.

whenever I want to access that partition, I have to type my password, which is really anoying.

I chose my download folder in that partition, and when I download a file, my browser keeps putting it in some random location (the browser doesn’t know the password)

Is there any way to disable that?

Thank you in advance!

Which password? root’s password or your own?

Are you mounting at boot or manually?

If boot show us

cat /etc/fstab

It’s the password I set when installing opensuse. I used opensuse setup disk to fix everything, and the problem is gone now.

Thanks anyway.