Partitions not shown in Nautilus


I would like to know i can i have my partitions shown in Nautilus and gnome-panel. In openSuse 11.3 they appear automatically but now in 11.4 they don’t…

Thanks in advance.
Best regards

Please post your /etc/fstab


You can go to yast and mount those partitions and write the resulting modifications to your fstab. yast->system->disk partitioning and the select the partitions to mount, right-click to edit it and check the mount option and give it a folder (ex : /mnt/windowsC).

maybe i explained wrong…
The partitions are mounted (/windows/C and /windows/D)but they don’t appear like this:

Thanks .

Naviigate to your Windows drive parent then drop and drag Windows to Locals? Or Add Bookmark?

i’ve just figured out. since the partitions were being auto mounted it didn’t shown in Nautilus and gnome-panel. If i remove the auto mount option they appear.
Thank you all

Yes if they are mounted then they show at where ever the mount points are.